Workflows Not Running On Outcomes Platform

Incident Report for Outcomes

Resolved

All workflow requests are now fully processed and backlogs cleared on the Outcomes platform. System operations have returned to normal. Thank you for your patience as we resolved this matter. We apologize for any inconvenience it has caused.
Posted Jan 27, 2026 - 12:39 EST

Monitoring

Our team has identified and resolved the issue causing delays in workflow task execution on the Outcomes platform. All pending applicant workflows have been processed, and contact-related workflows are catching up as the system works through the backlog. We will continue monitoring until all workflow requests are fully processed and system operations return to normal. We will provide updates until the backlog is cleared.
Posted Jan 27, 2026 - 11:27 EST

Investigating

We are aware that workflows are not currently running within the Outcomes platform. Our team is investigating and will provide updates shortly.
Posted Jan 27, 2026 - 09:29 EST
This incident affected: Outcomes.